MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000434SoldatOtherpublic2013-09-18 15:092020-08-27 11:23
ReporterTheOne 
Assigned ToFliesLikeABrick 
PrioritylowSeverityminorReproducibilityalways
StatusnewResolutionfixed 
Platformx86OSWindowsOS VersionXP SP3
Product Version1.6.5 
Target Version1.8Fixed in Version1.8 
Summary0000434: Demo file access not cleared when failed to load
DescriptionWhen a demo cannot be played because the map is missing, it is not free'd again, so the Soldat process is still using it.
Steps To Reproducedata
Additional Information25
TagsNo tags attached.
Attached Files

- Relationships
related to 0000432confirmed Music keeps playing when demo map is missing 
related to 0000433confirmed Cannot join single player game after demo playback failed 

-  Notes
(0002032)
homerofgods (updater)
2013-12-03 18:28

Confirmed 1.6.6
If you try to play the demo, with is missing a map, twice, you will get an error saying it can't acess the file because it's in use.
(0002646)
MM (administrator)
2020-08-27 11:21

Reminder sent to: FliesLikeABrick

12

- Issue History
Date Modified Username Field Change
2013-09-18 15:09 TheOne New Issue
2013-09-23 21:58 Shoozza Status new => confirmed
2013-09-23 21:58 Shoozza Status confirmed => acknowledged
2013-10-10 13:49 Shoozza Relationship added related to 0000432
2013-10-10 13:50 Shoozza Relationship added related to 0000433
2013-12-03 18:28 homerofgods Note Added: 0002032
2013-12-03 18:28 homerofgods Status acknowledged => confirmed
2015-10-28 18:06 Shoozza Assigned To => Shoozza
2015-10-28 18:06 Shoozza Status confirmed => assigned
2016-06-15 20:15 Shoozza Assigned To Shoozza => Falcon
2020-08-27 11:18 MM Assigned To Falcon => FliesLikeABrick
2020-08-27 11:18 MM Platform x86 => 25
2020-08-27 11:18 MM Fixed in Version => 1.8
2020-08-27 11:18 MM Target Version => 1.8
2020-08-27 11:18 MM Summary Demo file access not cleared when failed to load => 12
2020-08-27 11:18 MM Description Updated View Revisions
2020-08-27 11:18 MM Steps to Reproduce Updated View Revisions
2020-08-27 11:18 MM Additional Information Updated View Revisions
2020-08-27 11:19 MM Platform 25 => x86
2020-08-27 11:19 MM Summary 12 => Demo file access not cleared when failed to load
2020-08-27 11:20 MM Status assigned => closed
2020-08-27 11:20 MM Resolution open => fixed
2020-08-27 11:21 MM Note Added: 0002646
2020-08-27 11:23 MM Status closed => new


Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker