MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000010SoldatGUIpublic2011-09-13 19:382013-12-15 01:27
ReporterShoozza 
Assigned ToShoozza 
PrioritynormalSeveritytextReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.6.1 
Summary0000010: Chinese window title when minimized fullscreen Soldat
DescriptionChinese window title when minimized fullscreen Soldat
Steps To ReproduceRun Config.exe
Change settings to fullscreen
Run Soldat
Press Windows key (or maybe alt+tab)
You should see the Chinese window title text at the bottom left corner
Additional InformationThe Title should say 'Soldat'.
TagsNo tags attached.
Attached Filespng file icon Chinese.png [^] (109,572 bytes) 2011-09-13 19:38

- Relationships
has duplicate 0000080closedShoozza After using ctrl-esc while in-game, and going to the desktop, the soldat bar lacks symbols ([] [] things) - screenshot included 

-  Notes
(0001118)
Shoozza (administrator)
2011-09-13 19:39

Title will say 'Soldat' in next release.
(0002084)
homerofgods (updater)
2013-12-15 01:27

Closing issue because it is fixed

- Issue History
Date Modified Username Field Change
2011-09-13 19:38 Shoozza New Issue
2011-09-13 19:38 Shoozza File Added: Chinese.png
2011-09-13 19:39 Shoozza Note Added: 0001118
2011-09-13 19:39 Shoozza Status new => resolved
2011-09-13 19:39 Shoozza Fixed in Version => 1.6.1
2011-09-13 19:39 Shoozza Resolution open => fixed
2011-09-13 19:39 Shoozza Assigned To => Shoozza
2011-10-11 19:58 Shoozza Relationship added has duplicate 0000080
2013-12-15 01:27 homerofgods Note Added: 0002084
2013-12-15 01:27 homerofgods Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker