MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000121SoldatGUIpublic2011-10-23 17:342014-01-01 17:53
ReporterMercury 
Assigned Toskoskav 
PriorityimmediateSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
Platformx64OSWindowsOS Version7
Product Version1.6.2 
Target VersionFixed in Version1.6.5 
Summary0000121: Black Screen on start.
DescriptionWhen running game in fullscreen. All I can see is black screen but GUI is still working. I can Request Servers or click buttons (hear sounds while clicking) but black screen wont go away.

setup.exe --> Video Compatibility, Force Software or Fix Black screen during power-ups don't work!

If I remove fullscreen and set windowed mode resize 100% then black screen is gone but i have to play with windowed screen which is annoying.
Additional InformationGPU: HD Radeon 5830
no error in 1.5.0
TagsNo tags attached.
Attached Files? file icon soldat.ini [^] (3,584 bytes) 2012-05-08 14:07

- Relationships

-  Notes
(0001376)
Shoozza (administrator)
2012-03-01 02:08

Can you attach the soldat.ini with the settings that causes the issues?
An the one that doesn't?
(0001378)
Mercury (reporter)
2012-03-01 02:13

I guess not. I have sold my graphics card and bought new one.
(0001380)
Shoozza (administrator)
2012-03-01 02:23

If anyone else has this issue please provide information (soldat.ini and more).
(0001396)
Mercury (reporter)
2012-03-14 22:43
edited on: 2012-03-25 23:46

Okey. I got that same glitch again.

Soldat.ini
http://pastie.org/3596654 [^]

This time using:
Windows 8 CP BETA x64
Nvidia GTX 465
Razer DeathAdder BE

As soon as I change Fullscreen=1 to Fullscreen=0
Game works and I get fullscreen experience.

(0001456)
Shoozza (administrator)
2012-05-08 14:07

Can you enable logging and attach the logfiles?
(0001470)
Mercury (reporter)
2012-05-08 15:36

It works for me now.

I switched Windows 8 x86 to Windows 7 x86.
http://pastie.org/3878903 [^]

- Issue History
Date Modified Username Field Change
2011-10-23 17:34 Mercury New Issue
2012-03-01 02:08 Shoozza Note Added: 0001376
2012-03-01 02:08 Shoozza Status new => feedback
2012-03-01 02:13 Mercury Note Added: 0001378
2012-03-01 02:13 Mercury Status feedback => new
2012-03-01 02:23 Shoozza Note Added: 0001380
2012-03-01 02:23 Shoozza Status new => feedback
2012-03-14 22:43 Mercury Note Added: 0001396
2012-03-14 22:43 Mercury Status feedback => new
2012-03-25 23:46 Mercury Note Edited: 0001396 View Revisions
2012-05-08 14:07 Shoozza Note Added: 0001456
2012-05-08 14:07 Shoozza Status new => feedback
2012-05-08 14:07 Shoozza File Added: soldat.ini
2012-05-08 15:36 Mercury Note Added: 0001470
2012-05-08 15:36 Mercury Status feedback => new
2012-05-22 20:32 Shoozza Status new => confirmed
2013-08-08 13:19 skoskav Status confirmed => resolved
2013-08-08 13:19 skoskav Fixed in Version => 1.6.5
2013-08-08 13:19 skoskav Resolution open => fixed
2013-08-08 13:19 skoskav Assigned To => skoskav
2014-01-01 17:53 homerofgods Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker