MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000131SoldatLobbypublic2011-11-05 22:052014-01-22 14:21
ReporterDamian 
Assigned ToShoozza 
PrioritylowSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86OSWindowsOS Version7 SP1
Product Version1.6.2 
Target VersionFixed in Version1.6.3 
Summary0000131: Problems with Soldat Servers having a "|" in their name
DescriptionWhen you add a Soldat Server named e.g. "i|Snipe and Slice" to your favourite servers and you select the entry to join the server, it won't connect. This is because of the "|" in the server name.
Steps To ReproduceFind a server with a "|" in the name and add it to your favourite servers.
Additional InformationFound when I added i|clan servers to my favourite servers.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001262)
Shoozza (administrator)
2011-12-16 12:47

Fixed in next version

- Issue History
Date Modified Username Field Change
2011-11-05 22:05 Damian New Issue
2011-12-16 12:47 Shoozza Note Added: 0001262
2011-12-16 12:47 Shoozza Status new => resolved
2011-12-16 12:47 Shoozza Fixed in Version => 1.6.3
2011-12-16 12:47 Shoozza Resolution open => fixed
2011-12-16 12:47 Shoozza Assigned To => Shoozza
2014-01-22 14:21 homerofgods Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker