MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000016SoldatGameplaypublic2011-09-14 13:142013-12-13 23:46
ReporterQuantifier 
Assigned ToShoozza 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformPCOSWindows XPOS VersionSP2
Product Version1.6.0 
Target VersionFixed in Version1.6.1 
Summary0000016: Following enemies when dead.
DescriptionIn team-based modes, game allows player to follow an enemy while waiting for respawn. In realistic mode, an enemy not seen by any alive teammate dissapears, but the view is still following him.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0002082)
homerofgods (updater)
2013-12-13 23:46

Closing ticket because it's fixed in the way that you can't spectate enemies.

- Issue History
Date Modified Username Field Change
2011-09-14 13:14 Quantifier New Issue
2011-09-18 05:45 Shoozza Status new => confirmed
2011-09-30 20:02 Shoozza Status confirmed => resolved
2011-09-30 20:02 Shoozza Fixed in Version => 1.6.1
2011-09-30 20:02 Shoozza Resolution open => fixed
2011-09-30 20:02 Shoozza Assigned To => Shoozza
2013-12-13 23:46 homerofgods Note Added: 0002082
2013-12-13 23:46 homerofgods Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker