MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000169SoldatGameplaypublic2012-03-01 19:302014-01-01 18:08
Reporterdst 
Assigned ToShoozza 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.6.3 
Summary0000169: throwing away a weapon you just picked up
Descriptionwhen you throw your weapon and quickly after that pick up another you throw it away too
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000130closedtmtgr Throwing knife while standing on weapon throws the just picked up weapon 

-  Notes
(0001419)
dst (reporter)
2012-04-17 16:04

seems to be fixed in 163b
(0001463)
Shoozza (administrator)
2012-05-08 14:45

Fixed throwing knife while standing on weapon throws the just picked up weapon
fixes this too

- Issue History
Date Modified Username Field Change
2012-03-01 19:30 dst New Issue
2012-04-17 16:04 dst Note Added: 0001419
2012-05-08 14:45 Shoozza Relationship added duplicate of 0000130
2012-05-08 14:45 Shoozza Note Added: 0001463
2012-05-08 14:45 Shoozza Status new => resolved
2012-05-08 14:45 Shoozza Fixed in Version => 1.6.3
2012-05-08 14:45 Shoozza Resolution open => fixed
2012-05-08 14:45 Shoozza Assigned To => Shoozza
2014-01-01 18:08 homerofgods Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker