MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000186SoldatGameplaypublic2012-04-23 00:202013-12-15 11:20
Reporterdst 
Assigned Toskoskav 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.6.4 
Summary0000186: Head going inside the ceiling and shots fired to wrong direction
Descriptionhttp://forums.soldat.pl/index.php?topic=39927.msg489586#msg489586 [^]
Steps To Reproducekeep using your jets until your head disappears into the ceiling, keep jetting and use your gun.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001429)
asdf (reporter)
2012-04-27 14:47

Hmmm... It's annoying cause it affects shooting with Spas, but - as you can read in thread in description - fixing it can make game even more annoying because of some n00bs
(0001433)
dst (reporter)
2012-04-30 00:05

i wouldn't say it gives the player an advantage. it's easier to hit the player as the ricocheting bullets will most likely hit him aswell. basically if you keep your head in the ceiling you are a lot easier target for anyone.
(0001445)
asdf (reporter)
2012-05-08 12:41

Hah, I just lost flag cause of this bug
(0001450)
Shoozza (administrator)
2012-05-08 13:51

Old bug.
(0001610)
skoskav (developer)
2012-10-14 04:36

Fixed for 1.6.4. If it looks like the gun is outside the polygon it should probably fire straight now.

- Issue History
Date Modified Username Field Change
2012-04-23 00:20 dst New Issue
2012-04-27 14:47 asdf Note Added: 0001429
2012-04-30 00:05 dst Note Added: 0001433
2012-05-08 12:41 asdf Note Added: 0001445
2012-05-08 13:51 Shoozza Note Added: 0001450
2012-05-08 13:51 Shoozza Status new => confirmed
2012-10-14 04:34 skoskav Assigned To => skoskav
2012-10-14 04:34 skoskav Status confirmed => assigned
2012-10-14 04:36 skoskav Note Added: 0001610
2012-10-14 04:36 skoskav Status assigned => resolved
2012-10-14 04:36 skoskav Fixed in Version => 1.6.4
2012-10-14 04:36 skoskav Resolution open => fixed
2013-12-15 11:20 homerofgods Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker