MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000188SoldatGameplaypublic2012-04-26 16:282013-07-07 16:40
Reporterhomerofgods 
Assigned Toskoskav 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx64OSWindowsOS Version7 SP1
Product Version 
Target VersionFixed in Version1.6.4 
Summary0000188: Can't prone-glide on ice while reloading
DescriptionIf you are proning on an ice-poly, you will not gain any speed until the reload is done.
Steps To ReproduceLay down on an ice-poly and try to move back and forth while you are reloading.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001431)
asdf (reporter)
2012-04-27 14:51

It's because you can't move when lying down and reloading. Simple.
(0001443)
Bistoufly (updater)
2012-05-07 18:36

It's annoying nevertheless.
it doesn't make sense gameplay-wise.

I suggest making it so that you can slide while reloading.
(0001444)
asdf (reporter)
2012-05-08 12:40

Yea, and maybe add autoreloading so weapon will reload even when you have it on your back? I think weap shouldn't be reloaded when player is(un)proning (just stop for moment like when throwing grenade)
(0001621)
skoskav (developer)
2012-11-10 15:42

Fixed so reloading doesn't prevent moving while proned.
(0001743)
Bistoufly (updater)
2013-07-07 16:40

verified 1.6.4. rc2

- Issue History
Date Modified Username Field Change
2012-04-26 16:28 homerofgods New Issue
2012-04-27 14:51 asdf Note Added: 0001431
2012-05-07 18:36 Bistoufly Note Added: 0001443
2012-05-08 12:40 asdf Note Added: 0001444
2012-11-10 15:42 skoskav Note Added: 0001621
2012-11-10 15:42 skoskav Status new => resolved
2012-11-10 15:42 skoskav Fixed in Version => 1.6.4
2012-11-10 15:42 skoskav Resolution open => fixed
2012-11-10 15:42 skoskav Assigned To => skoskav
2013-07-07 16:40 Bistoufly Note Added: 0001743
2013-07-07 16:40 Bistoufly Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker