MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000192SoldatGameplaypublic2012-05-04 04:552014-01-25 10:03
ReporterAs de Espada 
Assigned ToFryer 
PriorityhighSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.6.2 
Target VersionFixed in Version1.6.4 
Summary0000192: Only team bullet poly stops flagger
DescriptionA polygon that is supposed to only stop bullets is stopping players.
Steps To ReproduceDownload the map, grab the flag, try to pass the polygons. they are Only team bullet collides
TagsNo tags attached.
Attached Files? file icon ctf_test_team_BC.PMS [^] (9,836 bytes) 2012-05-04 04:55

- Relationships

-  Notes
(0001649)
As de Espada (reporter)
2012-12-18 17:47

it also stops the flag
(0001652)
Fryer (reporter)
2012-12-22 11:11

It was meant to be that way, but in 1.6.4 it will work as it should because of the introduction of flagger collides and non-flagger collides polygon types.

- Issue History
Date Modified Username Field Change
2012-05-04 04:55 As de Espada New Issue
2012-05-04 04:55 As de Espada File Added: ctf_test_team_BC.PMS
2012-05-04 04:59 As de Espada Note Added: 0001436
2012-05-08 15:17 Shoozza Summary Only team bullet poly is stops flagger => Only team bullet poly stops flagger
2012-05-08 15:17 Shoozza Status new => acknowledged
2012-12-18 17:47 As de Espada Note Deleted: 0001436
2012-12-18 17:47 As de Espada Note Added: 0001649
2012-12-22 11:11 Fryer Note Added: 0001652
2012-12-22 11:11 Fryer Status acknowledged => resolved
2012-12-22 11:11 Fryer Fixed in Version => 1.6.4
2012-12-22 11:11 Fryer Resolution open => fixed
2012-12-22 11:11 Fryer Assigned To => Fryer
2014-01-25 10:03 homerofgods Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker