MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000201SoldatGraphicspublic2012-05-12 23:232015-04-16 00:26
Reporterutkesmer 
Assigned ToShoozza 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx64OSWindowsOS Version7 SP1
Product Version1.6.3 
Target VersionFixed in Version1.6.4 
Summary0000201: DirectX Graphics error when using Soldat Clicker
DescriptionWhen I open Soldat via clickers in IRC, it gives the error in the screenshot below.

http://i50.tinypic.com/8q5t.jpg [^]

It's ramirez's Soldat Clicker for mIRC.

Normally the error does not occur, I am able to open Soldat and join games without any trouble. It occurs only if I use the clicker.
Steps To ReproduceRun in Soldat in the fullscreen (Smaller resolution than your screen resolution.) using the clicker. See the "soldat.ini" file for exact settings.
TagsNo tags attached.
Attached Files? file icon soldat.ini [^] (3,711 bytes) 2012-05-12 23:23

- Relationships

-  Notes
(0001485)
Shoozza (administrator)
2012-05-13 17:59

It seems to depend on the clicker link.
This one creates the error: Soldat://soldat-g1.u13.net:23001/387 [^]
(0001511)
Shoozza (administrator)
2012-05-23 01:25

The Nag-screen was the reason for this bug as it didn't happen in the registered version.

- Issue History
Date Modified Username Field Change
2012-05-12 23:23 utkesmer New Issue
2012-05-12 23:23 utkesmer File Added: soldat.ini
2012-05-12 23:25 Shoozza Status new => confirmed
2012-05-13 17:59 Shoozza Note Added: 0001485
2012-05-23 01:25 Shoozza Note Added: 0001511
2012-05-23 01:25 Shoozza Status confirmed => resolved
2012-05-23 01:25 Shoozza Fixed in Version => 1.6.4
2012-05-23 01:25 Shoozza Resolution open => fixed
2012-05-23 01:25 Shoozza Assigned To => Shoozza
2014-01-27 14:15 homerofgods Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker