MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000208SoldatGUIpublic2012-05-17 04:492013-12-23 01:47
Reporteradamd 
Assigned Toskoskav 
PrioritylowSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86OSWindowsOS VersionVista
Product Version 
Target VersionFixed in Version1.6.4 
Summary0000208: putting a space in front of nickname causes revert to Major/can affect sound level
Descriptionby putting a space " " as the first character in your nickname, your nickname reverts to Major when joining games/servers.
Steps To Reproduceput a space in front of your nickname.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001535)
skoskav (developer)
2012-05-28 21:20

Fixed the name resetting to Major. Though I could not reproduce the sound level changing due to this. Reply or create a new ticket if you figure out how to reproduce it.

- Issue History
Date Modified Username Field Change
2012-05-17 04:49 adamd New Issue
2012-05-28 03:43 skoskav Assigned To => skoskav
2012-05-28 03:43 skoskav Status new => assigned
2012-05-28 21:20 skoskav Note Added: 0001535
2012-05-28 21:20 skoskav Status assigned => resolved
2012-05-28 21:20 skoskav Fixed in Version => 1.6.4
2012-05-28 21:20 skoskav Resolution open => fixed
2013-12-23 01:47 homerofgods Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker