MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000224Soldat MapsPolygon bugspublic2012-06-04 09:072013-07-24 02:55
ReporterBistoufly 
Assigned ToAs de Espada 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000224: ctf_Cobra (polybugs, improvements)
DescriptionSome polybugs and other issues on ctf_Cobra:

1a + 1b: Polybug: Brings you to an halt whether you're coming from left, right or up.
 
2: Polybug: Makes you stop when landing from the left.
Easily reproducable when you make a glide roll at landing.


3: I reduced slightly the opacity of the light effect scenery for testing.
Another possibility that could be fitting here would be to simply set the light to middle or back. That way players that dislike it could simply disable "background sceneries".


4: Slightly higher polygon for better running from mid route.


5: Landing on this "angle" when coming from the left sends you flying to the wall.
At high speed, avoiding it is only a matter of luck.


6: The entrance of the right side tunnel is less accessible than the left one.
Coming from left, chaining a cannonball after kicking the mid-route slope often sends you to the wall.
I suggest making the entrance a few pixels wider.


7: a little crack is visible between polies here. ( cosmetic issue )


8: Polybug: Mess up your momentum when coming from the right.
TagsNo tags attached.
John
Attached Filespng file icon CobraPolybugs.png [^] (123,204 bytes) 2012-06-04 09:07


? file icon ctf_CobraA.PMS [^] (62,001 bytes) 2012-12-12 02:51
? file icon ctf_CobraB.PMS [^] (61,993 bytes) 2012-12-12 03:54

- Relationships

-  Notes
(0001584)
As de Espada (manager)
2012-08-26 07:06

3 and 4 will be discussed, the polybugs are all confirmed.

7 is already fixed as far as I know (1.6.3)
Finally, I think that 6 happens because of 5. Once 5 is fixed it will be ok.
(0001647)
As de Espada (manager)
2012-12-12 02:52

All bugs resolved (ctf_CobraA added), 6 happened because the poly above the flag was a little to the RIGHT.
Made some texture stretching. Plz help me by testing the fixed map
light dimmed by 10%, I think is enough, the "upper" route has very little background scenery
(0001648)
As de Espada (manager)
2012-12-12 03:55

ctf_CobraB: fixed lower route bouncing players near the flags
(0001776)
Bistoufly (manager)
2013-07-24 02:55

verified 1.6.4

- Issue History
Date Modified Username Field Change
2012-06-04 09:07 Bistoufly New Issue
2012-06-04 09:07 Bistoufly File Added: CobraPolybugs.png
2012-06-04 18:31 As de Espada Assigned To => As de Espada
2012-06-04 18:31 As de Espada Status new => acknowledged
2012-08-26 07:06 As de Espada Note Added: 0001584
2012-08-26 07:06 As de Espada Status acknowledged => confirmed
2012-12-12 02:51 As de Espada File Added: ctf_CobraA.PMS
2012-12-12 02:52 As de Espada Note Added: 0001647
2012-12-12 02:52 As de Espada Status confirmed => feedback
2012-12-12 03:54 As de Espada File Added: ctf_CobraB.PMS
2012-12-12 03:55 As de Espada Note Added: 0001648
2012-12-18 01:59 As de Espada Status feedback => resolved
2012-12-18 01:59 As de Espada Resolution open => fixed
2013-07-24 02:55 Bistoufly Note Added: 0001776
2013-07-24 02:55 Bistoufly Status resolved => closed


Copyright © 2000 - 2021 MantisBT Team
Powered by Mantis Bugtracker