MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000023SoldatGameplaypublic2011-09-15 13:502013-12-13 23:27
ReporterIchiro 
Assigned ToShoozza 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86OSWindowsOS VersionXP SP3
Product Version1.6.0 
Target VersionFixed in Version1.6.1 
Summary0000023: (Spas only) Reload button not working within ~1 second after shooting
DescriptionThere's a ~1 second delay before the reload button works, after shooting with spas.
Steps To Reproduce- Open Soldat 1.6
- Start a map (single/multi)
- Pick spas after respawn
- Shoot with it, then hit reload afterwards within 1 second
- ???
- Rage ;p
Additional InformationN/A
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001160)
Shoozza (administrator)
2011-09-22 04:56

After speaking with the devs I came the conclusion that this is due to a fix.
The fix was against bugging the reload of spas.

I suggest following fix:
make soldat remember that you pressed the reload key and reload after the normal reload key press works.

Would that be ok?
(0001164)
Ichiro (reporter)
2011-09-22 10:30

Sounds great! We've actually discussed this with few guys and that's the solution we came up with aswell.
(0001169)
Shoozza (administrator)
2011-09-22 12:05

Spas will reload after the shooting delay is over when you hit it during delay time.
(0002080)
homerofgods (updater)
2013-12-13 23:27

Closed because the problem is fixed. I also checked the other weapons just in case.

- Issue History
Date Modified Username Field Change
2011-09-15 13:50 Ichiro New Issue
2011-09-15 14:53 Shoozza Priority urgent => normal
2011-09-18 05:40 Shoozza Assigned To => Shoozza
2011-09-18 05:40 Shoozza Status new => confirmed
2011-09-22 04:56 Shoozza Note Added: 0001160
2011-09-22 04:56 Shoozza Status confirmed => feedback
2011-09-22 10:30 Ichiro Note Added: 0001164
2011-09-22 10:30 Ichiro Status feedback => assigned
2011-09-22 12:05 Shoozza Note Added: 0001169
2011-09-22 12:05 Shoozza Status assigned => resolved
2011-09-22 12:05 Shoozza Fixed in Version => 1.6.1
2011-09-22 12:05 Shoozza Resolution open => fixed
2013-12-13 23:27 homerofgods Note Added: 0002080
2013-12-13 23:27 homerofgods Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker