MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000244SoldatMultiplayerpublic2012-07-23 00:012013-12-15 10:08
ReporterTheOne 
Assigned ToShoozza 
PriorityhighSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86OSWindowsOS VersionXP SP3
Product Version1.6.3 
Target VersionFixed in Version1.6.4 
Summary0000244: Chat-Flood ban lasts 5 min, says 20
DescriptionThe message written to other players speaks of 20 minutes. The real ban lasts 5 minutes. Want to scare other flooders away?
TagsNo tags attached.
Attached Filespng file icon flood1.png [^] (45,834 bytes) 2012-12-01 18:35


png file icon flood2.png [^] (4,483 bytes) 2012-12-01 18:35


png file icon flood3.png [^] (6,290 bytes) 2012-12-01 18:35

- Relationships

-  Notes
(0001589)
asdf (reporter)
2012-09-05 12:33

I don't see anything wrong. How often people are getting kicked for spamming on chat?
(0001592)
TheOne (reporter)
2012-09-06 14:35

Maybe you misunderstood me. When you 'spam' with messages/commands (also in case of a lag when you write something, as your client seems to re-send the message often then) you get flood-banned from the server. The server writes a message into the console similar to "x has been flood-banned for 20 minutes". When you try to rejoin as banned client, it tells you of a 5 minute ban. Indeed you are only banned for 5 minutes from the server.
(0001595)
asdf (reporter)
2012-09-27 20:41

Huh, it's been too long. Anyway, I still ask: how often players are kicked for spamming on chat? Probably ban lasts 5 minutes because it's not that bad thing to get banned for 30 minutes or even one hour.
And by the way, flood kicks are little bugged since sometimes it looks like random player may get kicked for flood without using chat - I think it has sth to do with sending packets to server (once I tried to join one server which was full and after mouse-click-spamming for 2 minutes I got a message that I got banned for flood, lol)
(0001638)
Shoozza (administrator)
2012-12-01 18:34

This is a translation issue.
(0001639)
homerofgods (updater)
2012-12-01 18:36

Uploaded 3 images:
Flood 1 is ingame
Flood 2 is what it sais when Im out of the game
Flood 3 is when I try to press join game again
(0001658)
homerofgods (updater)
2012-12-23 23:50

*Resolved in 1.6.4
(0001659)
Shoozza (administrator)
2012-12-23 23:51

Fixed in 1.6.4

- Issue History
Date Modified Username Field Change
2012-07-23 00:01 TheOne New Issue
2012-09-05 12:33 asdf Note Added: 0001589
2012-09-06 14:35 TheOne Note Added: 0001592
2012-09-27 20:41 asdf Note Added: 0001595
2012-12-01 18:34 Shoozza Note Added: 0001638
2012-12-01 18:34 Shoozza Assigned To => Shoozza
2012-12-01 18:34 Shoozza Status new => acknowledged
2012-12-01 18:35 homerofgods File Added: flood1.png
2012-12-01 18:35 homerofgods File Added: flood2.png
2012-12-01 18:35 homerofgods File Added: flood3.png
2012-12-01 18:36 homerofgods Note Added: 0001639
2012-12-23 23:50 homerofgods Note Added: 0001658
2012-12-23 23:51 Shoozza Note Added: 0001659
2012-12-23 23:51 Shoozza Status acknowledged => resolved
2012-12-23 23:51 Shoozza Fixed in Version => 1.6.4
2012-12-23 23:51 Shoozza Resolution open => fixed
2013-12-15 10:08 homerofgods Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker