MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000398SoldatGameplaypublic2013-08-23 20:492014-02-08 00:15
ReporterBistoufly 
Assigned Toskoskav 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version1.6.5 
Target VersionFixed in Version1.6.7 
Summary0000398: barret can bink players from the same team
DescriptionIf you shoot with the barret to someone from your team, he can get binked.

The player getting binked must be moving on the ground.

Animated gif showing the bug attached to the ticket
Steps To Reproduce1)join a server with a friend and go in same team
2)both equip with barret
3)ask your friend to shoot you while you are running on the ground.
4) notice the cursor getting bigger
Additional InformationSoldat forum post: http://forums.soldat.pl/index.php?topic=42789.msg514694#msg514694 [^]
TagsNo tags attached.
Attached Filesgif file icon bink.gif [^] (367,707 bytes) 2013-08-23 20:49

- Relationships

-  Notes
(0002126)
homerofgods (updater)
2014-01-28 12:07
edited on: 2014-01-28 12:08

Reopening
You still get binked when teammates shoot you, while you are using barret.

(0002133)
skoskav (developer)
2014-02-07 23:53

Unable to reproduce in 1.6.6, neither with humans, bots, nor locally.

Can you still reproduce it consistently?
(0002134)
skoskav (developer)
2014-02-08 00:15

Reproduced with the help of homerofgods. Only explosives triggered the bug, which made me have a déjà vu. Apparently I had fixed this in November and forgot to document it.

- Issue History
Date Modified Username Field Change
2013-08-23 20:49 Bistoufly New Issue
2013-08-23 20:49 Bistoufly File Added: bink.gif
2013-08-23 20:55 Bistoufly Description Updated View Revisions
2013-08-23 20:55 Bistoufly Steps to Reproduce Updated View Revisions
2013-08-23 21:37 skoskav Assigned To => skoskav
2013-08-23 21:37 skoskav Status new => confirmed
2013-08-31 21:03 skoskav Status confirmed => resolved
2013-08-31 21:03 skoskav Resolution open => fixed
2014-01-28 12:07 homerofgods Note Added: 0002126
2014-01-28 12:07 homerofgods Status resolved => feedback
2014-01-28 12:07 homerofgods Resolution fixed => reopened
2014-01-28 12:08 homerofgods Note Edited: 0002126 View Revisions
2014-02-07 23:53 skoskav Note Added: 0002133
2014-02-08 00:15 skoskav Note Added: 0002134
2014-02-08 00:15 skoskav Status feedback => resolved
2014-02-08 00:15 skoskav Fixed in Version => 1.6.7
2014-02-08 00:15 skoskav Resolution reopened => fixed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker