MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000005SoldatGUIpublic2011-09-13 17:502013-12-13 23:40
Reporterxeno 
Assigned ToShoozza 
PrioritylowSeveritytrivialReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.6.0 
Target VersionFixed in Version1.6.1 
Summary0000005: Querying for local games will give stacking error-messages
DescriptionQuerying for "Local" games will give error-messages saying "Lobby server is not responding. If it isn't your connections fault please try later." which will stack over time (the stacking is not obvious as they stack exactly above each other) if not closed.
Steps To ReproduceOn the "Join game" tab select "Local" radiobutton and press "Request servers".
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0002081)
homerofgods (updater)
2013-12-13 23:40

Closed because the information message does no longer stack :)

- Issue History
Date Modified Username Field Change
2011-09-13 17:50 xeno New Issue
2011-09-18 05:41 Shoozza Status new => confirmed
2011-09-18 13:12 Shoozza Status confirmed => resolved
2011-09-18 13:12 Shoozza Fixed in Version => 1.6.1
2011-09-18 13:12 Shoozza Resolution open => fixed
2011-09-18 13:12 Shoozza Assigned To => Shoozza
2013-12-13 23:40 homerofgods Note Added: 0002081
2013-12-13 23:40 homerofgods Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker