MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000058SoldatGUIpublic2011-09-20 04:402015-04-15 11:06
ReporterDorkeyDear 
Assigned ToShoozza 
PrioritylowSeverityminorReproducibilityhave not tried
StatusclosedResolutionduplicate 
Platformx86OSWindowsOS Version7
Product Version1.6.0 
Target VersionFixed in Version1.6.9 
Summary0000058: Extra space and text when an error occurs in lobby search
DescriptionWhen clicking request servers, error text appeared as expected (internet complications at the time afaik), but there is some space, and some extra cut off text that appears to say "ult please try later." Image shows the situation.
TagsNo tags attached.
Attached Filespng file icon Soldat Bug - Lobby Error Text.png [^] (20,661 bytes) 2011-09-20 04:40

- Relationships
related to 0000463closedShoozza Soldat (not responding) when trying to find servers without having internet 

-  Notes
(0001559)
Shoozza (administrator)
2012-06-23 16:59

Does this still happen in 1.6.3?
I couldn't reproduce it with this version.
(0001573)
DorkeyDear (reporter)
2012-07-29 16:08

I was unable to reproduce this bug in Soldat 1.6.3 either.
(0002099)
homerofgods (updater)
2013-12-28 23:44

The message that is half-missing is:
Lobby server is not responding. If it isn't your connection's fault please try later.
The reason it doesn't happen anymore could be bug 0000463 so we have to wait with closing this ticket until 0000463 is fixed.
(0002398)
homerofgods (updater)
2015-04-15 11:06

I'm betting this is the same bug as 0000463, and since that one is supposedly fixed for 1.6.9 I'm closing this ticket.

- Issue History
Date Modified Username Field Change
2011-09-20 04:40 DorkeyDear New Issue
2011-09-20 04:40 DorkeyDear File Added: Soldat Bug - Lobby Error Text.png
2011-12-21 09:01 Shoozza Status new => acknowledged
2012-06-23 16:59 Shoozza Note Added: 0001559
2012-06-23 16:59 Shoozza Status acknowledged => feedback
2012-07-29 16:08 DorkeyDear Note Added: 0001573
2012-07-29 16:08 DorkeyDear Status feedback => new
2012-07-29 16:52 Shoozza Status new => resolved
2012-07-29 16:52 Shoozza Fixed in Version => 1.6.3
2012-07-29 16:52 Shoozza Resolution open => unable to reproduce
2012-07-29 16:52 Shoozza Assigned To => Shoozza
2013-12-28 23:44 homerofgods Note Added: 0002099
2013-12-28 23:44 homerofgods Status resolved => feedback
2013-12-28 23:44 homerofgods Resolution unable to reproduce => reopened
2013-12-28 23:44 homerofgods Relationship added related to 0000463
2015-04-15 11:06 homerofgods Note Added: 0002398
2015-04-15 11:06 homerofgods Status feedback => closed
2015-04-15 11:06 homerofgods Resolution reopened => duplicate
2015-04-15 11:06 homerofgods Fixed in Version 1.6.3 => 1.6.9


Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker