MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000009SoldatOtherpublic2011-09-13 19:332013-12-13 21:16
ReporterShoozza 
Assigned ToShoozza 
PriorityhighSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
Platformx86OSWindowsOS VersionXP SP3
Product Version1.6.0 
Target VersionFixed in Version1.6.1 
Summary0000009: Soldat doesn't start when a dll is missing in system32 folder
DescriptionWhen rasadhlp.dll is missing in system32 folder Soldat shows 'Error occured while launching Soldat.' Message and quits after that.
Steps To ReproduceMake sure rasadhlp.dll is missing in C:\Windows\System32 (depends on windows install)
Run Soldat
Additional InformationSoldat should load normally even without this dll in system32 folder.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0002074)
homerofgods (updater)
2013-12-13 21:16

Unable to check since I won't delete rasadhlp.dll, but shoozza said I could close it.

- Issue History
Date Modified Username Field Change
2011-09-13 19:33 Shoozza New Issue
2011-09-13 19:34 Shoozza Status new => resolved
2011-09-13 19:34 Shoozza Fixed in Version => 1.6.1
2011-09-13 19:34 Shoozza Resolution open => fixed
2011-09-13 19:34 Shoozza Assigned To => Shoozza
2013-12-13 21:16 homerofgods Note Added: 0002074
2013-12-13 21:16 homerofgods Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker