MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000597Soldat MapsOtherpublic2014-11-04 00:242015-11-04 20:05
Reportertroskal 
Assigned ToBistoufly 
PriorityurgentSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86OSWindowsOS VersionVista SP1
Product Version1.6.8 
Target Version1.6.9Fixed in Version1.6.9 
Summary0000597: CTF Nuubia credits
Description(wow, Soldat is still alive)

Hello, dear developers of Soldat.

Please change CTF Nuubia credits to "Created by Troskal and his friends" or something like that, because I can't take full credit. My friends have been bugging me with that for years now, I can't take it anymore! Only mid arena and main concept was created by me, but everything else was finetuned based on input from my friends. We played this map for hours and hours and hours and... and... even get into real life fights because some skrub got rekt with M79 in mid too many times...

Trivia: originally wanted to call this map "Speed", but stayed with obscure "Nuubia" (it's in estonian and so called language-hack... n00bs... land of n00bs... nuubs... nuubia), because it's name of the original map (by me) which CTF Nuubia was based on.

cheers!
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0002508)
Bistoufly (manager)
2015-11-01 16:54

Fixed 1.6.9.

- Issue History
Date Modified Username Field Change
2014-11-04 00:24 troskal New Issue
2014-11-04 01:08 Shoozza Assigned To => Bistoufly
2014-11-04 01:08 Shoozza Status new => confirmed
2015-05-06 06:32 Bistoufly Status confirmed => assigned
2015-05-06 06:32 Bistoufly Target Version => 1.6.9
2015-05-18 15:55 Bistoufly Severity major => minor
2015-11-01 16:54 Bistoufly Note Added: 0002508
2015-11-01 16:55 Bistoufly Status assigned => resolved
2015-11-01 16:55 Bistoufly Resolution open => fixed
2015-11-01 16:55 Bistoufly Fixed in Version => 1.6.9
2015-11-04 20:05 homerofgods Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker