MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000520SoldatOtherpublic2014-01-27 23:092015-04-15 19:29
Reporterhomerofgods 
Assigned ToShoozza 
PriorityhighSeveritymajorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.6.9 
Summary0000520: Stacking CPU when entering/exiting games
DescriptionWhen you start a game or enter an online game your pc raises the cpu usage a bit, but it doesn't reset after you have exited the server. You have to quit the game to desctop and start Soldat all over if you're entering and exiting games alot and want to keep your cpu low. Or else it will continue to get higher and higher until you get error messages.
Steps To ReproduceEnter and exit games without exit to desctop. You will probbably hear your cpu start to work pretty hard after a few rejoins.
Additional InformationThere should be a cpu reset after every time you exit a game to menu don't you think?
TagsNo tags attached.
Attached Files

- Relationships
related to 0000333resolvedShoozza Memory crash 
related to 0000323resolvedShoozza Starting single player game a few times causes FPS drop 
related to 0000160resolvedShoozza High CPU usage when quitting while map chages and rejoining 

-  Notes
(0002139)
skoskav (developer)
2014-02-15 11:14

Re-opening because this appears to be unrelated code-wise to 0000333

- Issue History
Date Modified Username Field Change
2014-01-27 23:09 homerofgods New Issue
2014-01-27 23:17 homerofgods Status new => closed
2014-01-27 23:17 homerofgods Resolution open => duplicate
2014-01-27 23:21 homerofgods Relationship added has duplicate 0000333
2014-02-15 11:14 skoskav Assigned To => skoskav
2014-02-15 11:14 skoskav Note Added: 0002139
2014-02-15 11:14 skoskav Status closed => feedback
2014-02-15 11:14 skoskav Resolution duplicate => reopened
2014-02-15 11:14 skoskav Status feedback => confirmed
2014-02-15 11:15 skoskav Relationship deleted has duplicate 0000333
2014-02-15 11:16 skoskav Relationship added related to 0000333
2014-02-15 11:16 skoskav Relationship added related to 0000323
2014-03-10 12:09 homerofgods Relationship added related to 0000160
2014-04-02 15:49 homerofgods Priority normal => high
2015-04-15 19:29 Shoozza Status confirmed => resolved
2015-04-15 19:29 Shoozza Fixed in Version => 1.6.9
2015-04-15 19:29 Shoozza Resolution reopened => fixed
2015-04-15 19:29 Shoozza Assigned To skoskav => Shoozza


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker